DaVinci Resolve V7 or above